PROBLEMA

Se devuelve el error 404 al iniciar ArcGIS Insights mediante Portal for ArcGIS

Last Published: July 21, 2020

Descripción

En ArcGIS Enterprise, los usuarios tienen licencia para usar ArcGIS Insights y el icono de la aplicación ArcGIS Insights está presente en el selector de aplicaciones de Portal for ArcGIS. Al intentar hacer clic en el icono de la aplicación ArcGIS Insights del selector de aplicaciones, aparece el siguiente mensaje de error:

Error: 404 Página no encontrada.
Imagen del mensaje de error

Causa

El error se produce por las siguientes causas:

  • Falta una instalación de ArcGIS Insights o esta está dañada.
  • La cuenta de servicio de Portal for ArcGIS no puede acceder al directorio de archivos de ArcGIS Insights.
  • Portal for ArcGIS y ArcGIS Server se ejecutan en distintos equipos de un entorno distribuido y ArcGIS Insights no está instalado en ninguno de los equipos.
  • La versión de ArcGIS Insights no es compatible con la versión de actualización de Portal for ArcGIS.

Solución o solución alternativa

Lleve a cabo la siguiente alternativa para resolverlo.

  1. Asegúrese de que ArcGIS Insights esté instalado en todos los equipos de la implementación de Portal for ArcGIS y en todos los equipos servidor para ArcGIS for Server en los sitios del servidor de alojamiento.
  2. Asegúrese de que la carpeta insights esté presente. Los directorios de instalación predeterminados son los siguientes:
C:\Archivos de programa\ArcGIS\Portal\apps para la aplicación cliente del portal. C:\Archivos de programa\ArcGIS\Server para el componente del servidor
Nota: Si no hay ninguna carpeta insights en el directorio de instalación predeterminado, ArcGIS Insights no está instalado en el equipo de Portal for ArcGIS. Reinstale una versión compatible de ArcGIS Insights. Consulte ArcGIS Insights: Instalar ArcGIS Insights en ArcGIS Enterprise para obtener más información. Si la carpeta insights existe en el directorio de instalación predeterminado, compruebe la versión de ArcGIS Insights y confirme la compatibilidad con la versión actual de Portal for ArcGIS.
  1. Compruebe si Portal for ArcGIS se ha actualizado recientemente. La actualización de Portal for ArcGIS no actualiza ArcGIS Insights simultáneamente. Consulte ArcGIS Insights: Compatibilidad con ArcGIS Enterprise para obtener más información.
Nota: Si las versiones de Portal for ArcGIS y ArcGIS Insights no son compatibles, actualice ArcGIS Insights a una versión compatible. Consulte ArcGIS Insights: Actualizar Insights en ArcGIS Enterprise para obtener más información.
  1. Asegúrese de que la cuenta de servicio de Portal for ArcGIS esté conectada a la ruta predeterminada de acceso al archivo. Siga la alternativa proporcionada en Error: ArcGIS Server no puede conectarse al directorio especificado.

Id. de artículo:000023124

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema