PROBLEMA

El elemento se muestra como "Sin datos" y "No se pudo acceder a los datos" en ArcGIS Dashboards

Last Published: November 22, 2022

Descripción

Un elemento basado en datos con el respaldo de datos publicados que hacen referencia a un origen de geodatabase se muestra como "Sin datos" y "No se pudo acceder a los datos" en ArcGIS Dashboards.

Imagen de los mensajes Sin datos y No se pudo acceder a datos en ArcGIS Dashboards

Causa

En un cuadro de mando, elementos como un indicador, calibres, gráficos circulares y gráficos de serie se basan en la capacidad de la fuente de datos subyacente de generar estadísticas de resumen al consultarlas. Si la capa no puede realizar estadísticas, no se generan las estadísticas de resumen necesarias.

Solución o solución alternativa

Utilice capas de consulta para consultar datos de la base de datos o geodatabase. Consulte Blog de ArcGIS: Usar capas de consulta en Operations Dashboard para obtener más información.

Id. de artículo: 000023698

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga