Descripción
En ArcGIS Pro, al intentar abrir un cuadro de diálogo de exploración como "Agregar datos" o "Abrir otro proyecto", el cuadro de diálogo de exploración se muestra fuera de la pantalla.
Causa
- Se utilizan varios monitores. Por lo tanto, el cuadro de diálogo Examinar se muestra fuera de la pantalla al cambiar a un solo monitor.
- La visualización ampliada está configurada, pero desconectada, lo que hace que ArcGIS Pro coloque el cuadro de diálogo Examinar como si la visualización estuviera activa.
- Cuando se cambia la configuración de visualización, el cuadro de diálogo Examinar puede mostrarse fuera del área visible, especialmente si se colocó previamente cerca del borde de la pantalla.
Solución o solución alternativa
Mover el cuadro de diálogo Examinar con el acceso directo del teclado
- En el teclado, presione Alt+barra espaciadora o Win+Alt+barra espaciadora para Windows 11 para abrir el menú contextual de la ventana activa. También puede hacer clic con el botón derecho en el cuadro de diálogo para abrir el menú contextual.
- En el menú contextual, haga clic en Mover.
- Utilice las teclas de flecha del teclado para mover el cuadro de diálogo Examinar a un área visible de la pantalla y pulse Intro. También puede arrastrar el cuadro de diálogo Examinar con el ratón.
Cambiar la configuración de visualización
Cambie la configuración de visualización para ver todas las aplicaciones solo en la pantalla principal. Consulte la sección Elegir una opción de visualización del Soporte técnico de Microsoft: Cómo usar varios monitores en Windows para obtener instrucciones.
La siguiente imagen muestra el cuadro de diálogo de exploración Agregar datos que se muestra en pantalla en ArcGIS Pro.