PROBLEMA

ArcMap se bloquea al intentar iniciar, pero ArcCatalog se inicia correctamente

Last Published: March 23, 2021

Descripción

Nota: Este artículo corresponde a las versiones 9.x y 10 de ArcGIS. Es posible que versiones posteriores de ArcGIS incluyan funcionalidades distintas, así como nombres y ubicaciones distintos para menús, comandos y herramientas de geoprocesamiento.

Al iniciar ArcMap, puede producirse un bloqueo. ArcCatalog y otras aplicaciones de ArcGIS Desktop comienzan sin errores. El error puede variar, incluidos los siguientes ejemplos:

Error: ArcMap.exe ha generado un problema y necesita cerrarse
Error: Error de tiempo de ejecución

Causa

La causa más probable es la impresora predeterminada actual. ArcMap comprueba el margen, el tamaño de página y la resolución de la impresora predeterminada cuando se inicia. Si el controlador o la impresora devuelven información incorrecta, esto puede hacer que ArcMap deje de funcionar.

Solución o solución alternativa

Utilice una de las siguientes soluciones:

Id. de artículo: 000008182

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga