PROBLEMA

Los mapas creados en ArcGIS Maps for Office no se escalan correctamente después de conectar o desconectar un monitor o proyector

Last Published: April 25, 2020

Descripción

Los sistemas operativos Windows escalan la visualización en función de la configuración predeterminada del monitor o la pantalla. Dicha configuración se almacena en el Registro de Windows en HKEY_CURRENT_CONFIG\System\CurrentControlSet\Control\VIDEO. De este modo, se carga la "última configuración de trabajo conocida" del dispositivo.

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Si el equipo no se ha reiniciado ni se ha cerrado sesión después de los cambios de resolución, la configuración del registro ocasiona problemas con las capturas de pantalla, al insertar diapositivas creadas desde Excel en PowerPoint y al agregar mapas directamente a PowerPoint.

Causa

Al conectar un monitor o proyector de pantalla grande mientras se usa un dispositivo con valores elevados de dpi (como Microsoft Surface Laptop), Windows escala automáticamente y de forma incorrecta la resolución en esa pantalla grande. Consulte Problemas de escala de Windows en dispositivos con valores elevados de dpi para obtener más información.

Este problema también puede suceder después de una de estas acciones:

  • Acoplar/desacoplar un portátil
  • Conectar/desconectar una pantalla USB

Solución o solución alternativa

Reinicie el sistema o cierre la sesión para que la escala sea correcta en ambas pantallas.

Id. de artículo:000019087

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