Descripción
La pestaña Mapa de un portal de ArcGIS Enterprise proporciona acceso a Map Viewer, que permite a los usuarios crear, editar y analizar mapas. Podemos visualizar capas de datos espaciales, agregar nuestros propios datos, configurar simbología y realizar análisis espaciales. Es una potente herramienta para crear mapas personalizados adaptados a necesidades específicas.
Causa
La ausencia de la pestaña Mapa en el portal de ArcGIS Enterprise puede deberse a varios motivos. Estos son algunos problemas comunes:
- Licencias del portal
- Disponibilidad del servicio de mapas
- Problemas relacionados con URL o permisos
- Configuración del portal
- Compatibilidad con navegadores
- Compatibilidad de versiones del portal
Solución o solución alternativa
Si falta la pestaña Mapa en su portal de ArcGIS Enterprise, estos son algunos pasos que puede seguir para solucionar el problema y, potencialmente, resolverlo:
- Reiniciar el equipo de ArcGIS Enterprise a veces resuelve el problema.
- Verifique las opciones de licenciamiento.
- Asegúrese de que los usuarios que experimentan este problema tengan las licencias adecuadas.
- Asigne la licencia complementaria de Essential Apps o pruebe a cambiar el tipo de usuario a algo que incluya el Essential Apps Bundle.
Note:
It appears that users with an ‘Advanced’ license might not see the Map tab.
Verificar las URL y puertos
- Confirme que se puede acceder a la URL del portal.
- Asegúrese de que todos los puertos necesarios estén permitidos a través del firewall de la máquina y de la red.
- Realice la reindexación desde el administrador del portal, Sistema > Indexador > Reindexar > Completo > Iniciar.
- Detenga los servicios del sistema (Ejecutar > services.msc) para ArcGIS Data Store, ArcGIS Server y Portal for ArcGIS.
- Abra el Administrador de tareas para confirmar que los servicios se han detenido por completo.
- Inicie los servicios en el siguiente orden:
- Portal for ArcGIS
- ArcGIS Server federado de alojamiento
- ArcGIS Data Store
- Revise la configuración del mapa base y compruebe que la galería de mapas base y la configuración predeterminada del mapa base estén establecidas en Predeterminado en Mi organización > Editar configuración > Mapa.