ERROR

No tiene permiso para acceder a Navigator

Last Published: May 18, 2021

Mensaje de error

Al intentar iniciar sesión en la aplicación ArcGIS Navigator con una cuenta de ArcGIS Online, el inicio de sesión falla y aparece el siguiente error:

Error: No tiene permiso para acceder a Navigator.
El mensaje de error

Causa

La cuenta de ArcGIS Online utilizada para iniciar sesión no tiene asignada ninguna licencia para ArcGIS Navigator.

Solución o solución alternativa

Para resolverlo, asigne una licencia de ArcGIS Navigator a la cuenta en ArcGIS Online.

  1. Inicie sesión en ArcGIS Online como administrador.
  2. Desplácese hasta Organización > Licencias > Licencias complementarias.
Ventana Servicios de soporte técnico de Esri en ArcGIS Online con las pestañas Organización y Licencias.
  1. Desplácese hasta la lista desplegable Aplicaciones.
  2. Haga clic en Administrar en ArcGIS Navigator.
Página de ArcGIS Navigator para abrir una ventana para asignar o eliminar licencias de ArcGIS Navigator de una cuenta.
  1. En la ventana Administrar: ArcGIS Navigator, introduzca el nombre de la cuenta a la que desea asignar la licencia de ArcGIS Navigator en el campo Buscar miembros.
  2. Junto al nombre de cuenta, active la licencia para activar la asignación de licencia de ArcGIS Navigator.
Botón de alternancia Administrar licencias junto al nombre de la cuenta para asignar a la cuenta una licencia de ArcGIS Navigator.

Id. de artículo: 000025586

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga