ERROR

Windows no pudo iniciar el servicio de Portal for ArcGIS en el equipo local. Error 1067: El proceso finalizó inesperadamente

Last Published: May 3, 2022

Mensaje de error

Después de actualizar Portal for ArcGIS, se produce un error al intentar iniciar el servicio de Portal en los Servicios de Windows y aparece este mensaje de error:

Error: Windows no pudo iniciar el servicio de Portal for ArcGIS en el equipo local. Error 1067: El proceso finalizó inesperadamente.

Realizar una reparación del software en Portal for ArcGIS no resuelve el problema.

Causa

El proceso de actualización no se ha completado. El paso inicial de la actualización se realiza correctamente, pero el proceso de actualización no llega al paso "Continuar con actualización del portal" como se detalla en ArcGIS Enterprise: Realizar una actualización de su implementación del portal.

Solución o solución alternativa

Para resolverlo, vuelva a instalar la versión anterior de Portal utilizada antes del proceso de actualización, conecte esta versión al directorio de contenido original y realice la actualización del software una vez más.

Advertencia: Las instrucciones que se indican a continuación incluyen hacer cambios en partes fundamentales de la implementación de ArcGIS Enterprise. Esri recomienda realizar una copia de seguridad del equipo de ArcGIS Enterprise, incluido el registro, antes de continuar. Esri no puede garantizar resultados por modificaciones incorrectas cuando sigue estas instrucciones. Tenga cuidado. Si es necesario, consulte a un profesional en sistemas informáticos cualificado.
  1. Realice una copia de seguridad del directorio de contenido del portal y guarde la copia de seguridad en una ubicación temporal.
  2. Desinstalar Portal for ArcGIS Para ver los pasos, consulte Microsoft: Desinstalar o quitar aplicaciones y programas en Windows 10.
  3. Reinstale la versión anterior de Portal. Para ver los pasos, consulte ArcGIS Enterprise: Instalar Portal for ArcGIS.
  4. Una vez completada la instalación, cree el sitio de Portal for ArcGIS dirigiéndolo a la ubicación del directorio de contenido original.
  5. Inicie sesión como administrador en el Directorio de administrador de Portal y cambie la configuración de nivel de registro a Depurar. Para ver los pasos, consulte ArcGIS Enterprise: Especificar la configuración del registro del portal.
  6. Realice el proceso de actualización de Portal for ArcGIS. Para ver los pasos, consulte ArcGIS Enterprise: Realizar una actualización de su implementación del portal.

Id. de artículo: 000025042

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga