ERROR

el levantamiento topográfico no existe o no es accesible

Last Published: April 27, 2022

Mensaje de error

Los intentos de iniciar sesión en el sitio web de ArcGIS Survey123 con una URL de Portal for ArcGIS fallan y devuelven el siguiente mensaje de error:

Error: El levantamiento topográfico no existe o no se puede acceder a él.
Mensaje de error «El levantamiento topográfico no existe o no se puede acceder a él».

Además, se incorpora el siguiente error a la URL del sitio:

Error: error?errorCode=survey11

La consola de herramientas de desarrollador del navegador muestra el siguiente error:

Error: error?errorCode=survey11:1 El acceso a XMLHttpRequest en 'https://machineName.domain.com/portal/sharing/rest/generateToken?f=json ' desde origen 'https://survey123.arcgis.com ' ha sido bloqueado por la política CORS: El encabezado 'Access-Control-Allow-Origin' contiene varios valores 'https://survey123.arcgis.com, *', pero solo se permite uno.

Causa

Los encabezados duplicados se configuran en el Administrador de Internet Information Services (IIS).

Solución o solución alternativa

Elimine los encabezados duplicados en el Administrador de IIS.

Nota: Es posible que para completar esta solución deba solicitar ayuda al departamento de TI de la organización.
  1. Inicie el Administrador de IIS.
  2. En el panel Conexiones, expanda el nombre del equipo.
  3. Expanda la carpeta Sitios.
  4. Seleccione Sitio web predeterminado y abra Encabezados de respuesta HTTP. Compare los valores con los encabezados de los adaptadores web del portal y el servidor.
  5. Elimine todos los encabezados duplicados de los adaptadores web.

Id. de artículo:000024873

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema