ERROR

<service name> No se puede abrir el archivo <full path name>. El sistema no puede encontrar la ruta especificada. Causa probable: Server no puede acceder al archivo

Last Published: October 1, 2025

Mensaje de error

Al intentar sobrescribir y reiniciar los servicios existentes de ArcGIS Server, aparece el siguiente error:

Error: 
El sistema no puede encontrar la ruta especificada. Causa probable: Server no puede acceder al archivo.

Causa

Este problema ocurre si el equipo contiene dos directorios de ArcGIS Server. Las carpetas de los servicios existentes no se transfieren a la nueva carpeta "arcgisinput" normalmente ubicada en:

arcgisserver\directories\arcgissystem\arcgisinput

Las carpetas de los servicios almacenan todos los MXD que se utilizan para publicar los servicios. Sin los MXD, el servidor no puede sobrescribir o reiniciar los servicios existentes.

Nota:
Este problema no se produce al publicar nuevos servicios.

Solución o solución alternativa

Para resolver este problema, vaya a la carpeta arcgisinput anterior, copie las carpetas de servicios existentes y pegue las carpetas en la nueva ubicación de la carpeta arcgisinput. Una vez transferidas las carpetas, los servicios existentes se pueden sobrescribir y reiniciar.

Id. de artículo: 000017944

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga