ERROR

Error de solicitud 403 La solicitud no se ha realizado a través de ssl

Last Published: April 27, 2022

Mensaje de error

Los intentos de publicar encuestas desde ArcGIS Survey123 Connect son fallidos y devuelven el siguiente mensaje de error:

Error: Error de solicitud 403 La solicitud no se ha realizado a través de ssl
 
Error de solicitud 403 La solicitud no se ha realizado a través de ssl

Causa

Este error se produce cuando se usa una URL HTTP en la URL de envío del formulario XLS en la encuesta. ArcGIS Online impone la configuración predeterminada Solo HTTPS y ya no admite HTTP. Consulte Actualizaciones para ArcGIS e imposición de Solo HTTPS para obtener más información.

Solución o solución alternativa

Nota: Si el servicio de entidades no está disponible en HTTPS, la dirección no se puede usar en la URL de envío del formulario XLS.

En la pestaña Configuración del formulario XLS de la encuesta, cambie la URL de envío de HTTP a HTTPS en la columna submission_url.

Utilizar HTTPS en la dirección para la URL de envío.

La siguiente imagen muestra que la encuesta se ha publicado correctamente.

La encuesta se ha publicado correctamente desde ArcGIS Survey123 Connect.

Id. de artículo: 000025220

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga