ERROR

Portal for ArcGIS: Es posible que el usuario haya sido eliminado o que haya introducido una URL incorrecta.

Last Published: June 10, 2024

Mensaje de error

Los intentos de eliminar un miembro en Portal for ArcGIS fallan y se muestra el siguiente mensaje de error:

Error:
The user you requested cannot be found. The user may have been deleted or you may have entered an incorrect URL.

Causa

El índice del portal está corrupto, lo que provoca que el recuento de índices para los usuarios no coincida con el de la tienda.

Solución o solución alternativa

Warning: 
Esri recommends performing the reindex operation during system maintenance or downtime, as the operation takes some time to finish. During this time, portal content and search operations are unavailable and the index service may not respond correctly to index queries.
  1. Navegue hasta el Directorio del administrador del portal como administrador utilizando la siguiente URL:
https://<machine>.<domain>.com/webadaptor/portaladmin
  1. Navegue a Sistema > Indexador > Estado del índice.
  2. Si los valores de Recuento en tienda no coinciden con los valores de Recuento en índice para los usuarios, vaya a Sistema > Indexador > Reindexar.
  3. En Modo, seleccione Usuario en la lista desplegable.
  4. En Formato, seleccione un formato de respuesta en la lista desplegable.
  5. Haga clic en Volver a indexar.

Id. de artículo: 000032729

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga