ERROR

El servidor RPC no conectado no está disponible

Last Published: November 19, 2020

Mensaje de error

Al configurar un contador de sistema en ArcGIS Monitor, la prueba del contador falla y devuelve el mensaje de error que aparece a continuación.

Error: El servidor RPC no conectado no está disponible. (-2147023174)\r\n

Causa

Los ajustes de COM distribuido (DCOM) e Instrumental de administración de Windows (WMI) no están habilitados y no hay reglas de entrada de firewall establecidas en el servidor de destino para permitir que el contador de sistema de ArcGIS Monitor cree una conexión.

Solución o solución alternativa

  1. En el servidor de destino, vaya a Herramientas administrativas de Windows > Administración de equipos.
  2. En la ventana Administración de equipos, expanda Servicios y aplicaciones.
  3. Haga clic con el botón derecho en Control WMI y seleccione Propiedades.
  4. En la ventana Propiedades de control WMI, seleccione la pestaña Seguridad y haga clic en Seguridad.
  5. Haga clic en Agregar para agregar el usuario de dominio de ArcGIS Monitor Server y active la casilla de verificación Llamada remota habilitada para el usuario recién agregado.
  6. Inicie Firewall de Windows Defender con seguridad avanzada. Haga clic con el botón derecho en Reglas de entrada y seleccione Nueva regla... para iniciar el asistente de Reglas de entrada nuevas.
  7. Seleccione Asistencia remota en la lista desplegable Predefinido. Haga clic en Siguiente.
  8. Active todas las reglas de Asistencia remota y haga clic en Siguiente.
  9. Seleccione Permitir la conexión y haga clic en Finalizar.

Id. de artículo:000023856

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga