CÓMO

My Esri: Lamentablemente no se ha podido completar su solicitud. Inténtelo de nuevo.

Last Published: April 8, 2024

Descripción

Al intentar autorizar una licencia de uso concurrente sin conexión en la página web de My Esri (Operaciones en sitio seguro), se produce un error en el proceso después de cargar el archivo authorization.txt y aparece el siguiente mensaje de error:

Error:
Unfortunately your request could not be completed. Please try again.
Mensaje de error Lamentablemente no se ha podido completar su solicitud. Inténtelo de nuevo.

Causa

  • Este es un problema conocido al utilizar ArcGIS License Server Administrator 2023.0 para generar el archivo authorization.txt, causado por el error BUG-000162359.
  • La solicitud de autorización ha superado el número máximo de licencias disponibles o el equipo se ha sometido a una recuperación incompleta de licencias. Esto puede ocurrir si My Esri enumera dos direcciones MAC diferentes para el mismo Id. de UMN.

Solución o solución alternativa

En función de la causa, utilice una de las siguientes soluciones:

Autorizar la licencia en una versión anterior de ArcGIS License Server Administrator

Si utiliza ArcGIS License Server Administrator 2023.0, lleve a cabo la siguiente solución:

  1. Desinstale la versión actual de ArcGIS License Server Administrator. Consulte Microsoft: Desinstalar o eliminar aplicaciones y programas en Windows para obtener instrucciones.
  2. Instale la versión 2022.1 de ArcGIS License Server Administrator en el equipo. Consulte la Guía de License Manager: Instalar ArcGIS License Manager para obtener instrucciones.
  3. Autorice la licencia de uso concurrente. Consulte ArcGIS Pro: Autorizar licencias de uso concurrente para obtener instrucciones.
  4. Actualice ArcGIS License Server Administrator a la versión 2023.0. Consulte la Guía de License Manager: Actualización del software License Manager de 10.5-10.6 o 2018.0-2022.1 a ArcGIS License Manager 2023.0 para obtener instrucciones.

Borrar el almacenamiento de confianza y recuperar las licencias

Si la solicitud de autorización ha superado el número máximo de licencias disponibles, lleve a cabo la siguiente solución:

  1. Borre el almacenamiento de confianza del equipo. Consulte Cómo: Borrar o eliminar el almacenamiento de confianza para las licencias de uso concurrente y de uso único para obtener instrucciones.
  2. Recupere las licencias perdidas. Consulte Cómo: Recuperar licencias perdidas desde My Esri para obtener instrucciones.

Id. de artículo: 000032040

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