ERROR

El elemento no existe o no es accesible. Código: 400

Last Published: June 17, 2020

Mensaje de error

Se produce un error al intentar cargar una aplicación actualizada desde AppStudio for ArcGIS a ArcGIS Online o Portal for ArcGIS y se devuelve el siguiente mensaje de error:

Error: El elemento no existe o no es accesible. Código: 400
Imagen del mensaje de error.

Causa

La aplicación se eliminó anteriormente en ArcGIS Online o Portal for ArcGIS.

Solución o solución alternativa

Para resolver el problema, cree un duplicado de la aplicación actualizada y cárguela en ArcGIS Online o Portal for ArcGIS.

  1. En AppStudio for ArcGIS, inicie sesión en ArcGIS Online o Portal for ArcGIS.
  2. En la galería de aplicaciones de AppStudio for ArcGIS, seleccione la aplicación deseada.
  3. En el panel lateral, haga clic en Duplicar y, en la ventana Duplicar aplicación, haga clic en Crear.
  4. Seleccione la aplicación creada en el paso 3 y, en el panel lateral, haga clic en Cargar.
  5. En la ventana Carga de AppStudio, haga clic en Cargar.

La aplicación se ha cargado correctamente.

Id. de artículo:000023335

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema