ERROR

Error al importar los datos al directorio de contenido. No se puede descomprimir el contenido del portal

Last Published: March 31, 2021

Mensaje de error

Al intentar actualizar una implementación de Portal for ArcGIS de alta disponibilidad en el equipo principal, se puede producir un error y aparece el mensaje de error:

Error: Error al importar los datos al directorio de contenido. No se puede descomprimir el contenido del portal.

Causa

  • La cuenta de servicio de Windows de Portal for ArcGIS no tiene permisos completos para acceder a los directorios requeridos.
  • Los archivos Thumbs.db existen en el directorio de contenido de Portal for ArcGIS.
  • El equipo del portal de respaldo se está ejecutando al actualizar el equipo del portal principal.

Solución o solución alternativa

Para resolver el problema, realice cualquiera de las siguientes alternativas en función de la causa.

Proporcionar a la cuenta de servicio de Windows de Portal for ArcGIS los permisos necesarios

Para ver los pasos, consulte: Error: ArcGIS Server no puede conectarse al directorio especificado.

Eliminar todos los archivos Thumbs.db del directorio de contenido

Vaya al directorio de contenido de Portal for ArcGIS y elimine los archivos denominados Thumbs.db. La ubicación predeterminada del directorio de contenido es:

C:\arcgisportal\content\items

Asegurarse de que el equipo del portal de respaldo no se esté ejecutando al actualizar el equipo del portal principal

En algunos casos, las actualizaciones de un entorno de Portal for ArcGIS de alta disponibilidad pueden dificultarse al intentar actualizar un equipo del portal a la vez. Para evitarlo, asegúrese de que el equipo de respaldo no se esté ejecutando mientras actualiza el equipo principal, o bien ejecute primero el archivo de instalación en ambos equipos del portal y, a continuación, inicie el proceso de actualización en cualquiera de los equipos.

Para actualizar una implementación de Portal for ArcGIS de alta disponibilidad, consulte Portal for ArcGIS: Actualizar un portal de alta disponibilidad.

Id. de artículo:000025136

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga