ERROR

Error al comprobar el estado del proceso de uso compartido

Last Published: April 25, 2020

Mensaje de error

En ArcGIS Pro, los intentos de ejecutar cualquier herramienta de geoprocesamiento hacen que aparezca el siguiente mensaje de error:

Error: 
Error al comprobar el estado del proceso de uso compartido

Al revisar el panel Estado de trabajo, se indica que existe un error en una tarea de la cola de trabajos. Hacer clic en el botón Eliminar no elimina la tarea fallida.

Causa

Este problema se produce al intentar compartir contenido en ArcGIS Online y si se produce un error en el proceso de uso compartido. Como la tarea no se ha podido finalizar, la solicitud de trabajo permanece en la Cola de trabajos e impide que se procesen otros trabajos.

Solución o solución alternativa

Para resolver este problema, borre manualmente la cola de trabajos mediante estos pasos:

  1. Si se está ejecutando ArcGIS Pro, cierre la aplicación.
  2. Vaya al siguiente directorio:
C:\Usuarios\\AppData\Local\ESRI\ArcGISPro\Staging\SharingProcesses
  1. Busque la carpeta denominada SharingMainLog.
  2. Cambie el nombre de la carpeta a SharingMainLog_old.
  3. Inicie ArcGIS Pro y compruebe el panel Estado de trabajo. Se ha borrado la cola de trabajos.

Id. de artículo: 000019192

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga