ERROR

Se encontró un error desconocido. Póngase en contacto con el administrador para comprobar si el License Manager se está ejecutando con licencias válidas

Last Published: March 25, 2024

Mensaje de error

When attempting to log in to ArcGIS Pro with an organizational account, the following error message is returned:

Error:   
An unknown error has occurred. Contact your administrator to check that the license manager is running with valid licenses.
Image showing the error message: An unknown error has occured. Contact your administrator to check that the license manager is running with valid licenses.

Causa

This issue occurs when incorrect ArcGIS Online or Portal for ArcGIS URLs are stored in the system registry.

Solución o solución alternativa

To resolve the error, update and specify the correct URL address in Windows Registry Editor.

Warning: 
The instructions below include making changes to essential parts of the operating system. Esri recommends performing a backup of the operating system and files, including the registry, before proceeding.

Esri cannot guarantee results from incorrect modifications while following these instructions. Exercise caution. Consult a qualified computer systems professional if necessary.
  1. Close all the ArcGIS applications on the machine.
  2. Open the Windows Start menu.
  3. In the search bar, type regedit and press Enter. If prompted, click Yes in the User Account Control window.
Image showing the search for Registry Editor by typing regedit in Windows search
  1. In the Registry Editor window, expand HKEY_CURRENT_USER > Software > ESRI > ArcGIS Online for Pro > SignIn.
  2. In the SignIn folder, update the URL values for HomeServerURIFile and AuthorizationPortal to direct to the correct ArcGIS Online or Portal for ArcGIS URL addresses.
Image showing the URL for HomeServerURIFile and AuthorizationPortal in Registry Editor
  1. Open ArcGIS Pro, and log in with the organizational account.

Id. de artículo: 000024032

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga