Mensaje de error
Al iniciar ArcMap, aparece el siguiente mensaje de error:
Error: Se están utilizando todas las licencias.
Causa
Este mensaje de error aparece si el Administrador del servidor de licencias está en uso o no está disponible para su uso. En algunos casos, este error también ser produce si otros equipos cliente devuelven la licencia prestada, pero la devolución no se refleja en el Administrador del servidor de licencias.
Solución o solución alternativa
Reinicie o refresque el Administrador del servidor de licencias siguiendo una de las siguientes opciones y reinicie ArcMap.
Volver a leer las licencias
- Haga clic en Inicio > Programas > ArcGIS > License Manager > Administrador del servidor de licencias.
- Vaya a la carpeta Iniciar/detener servicio de licencias.
- Haga clic en el botón Detener para detener License Manager.
- Haga clic en el botón Iniciar para iniciar License Manager.
- Haga clic en el botón Volver a leer las licencias y, a continuación, en Aceptar.
Nota: El reinicio del servidor de licencias sobrescribe los datos presentes en el registro de depuración.
Refrescar la disponibilidad de licencias
- Haga clic en Inicio > Programas > ArcGIS > License Manager > Administrador del servidor de licencias.
- Vaya a la carpeta Disponibilidad.
- Haga clic en el botón Refrescar y, a continuación, en Aceptar.
Comprobar si ArcMap se está ejecutando en otro equipo
- Haga clic en Inicio > Programas > ArcGIS > License Manager > Administrador del servidor de licencias.
- Vaya a la carpeta Disponibilidad.
- Haga clic en Ver uso de licencias > Retiradas.
- Seleccione un tipo de producto en el menú desplegable Seleccionar una entidad.
- Se muestra una lista de todos los equipos que actualmente utilizan licencias del producto seleccionado. Para revocar una licencia, seleccione un equipo y haga clic en Forzar check-in. Como alternativa, vaya al equipo cliente designado y cierre ArcMap.