ERROR

No se encontró ninguna licencia básica

Last Published: March 23, 2021

Mensaje de error

Al abrir ArcGIS Pro e iniciar sesión con credenciales corporativas, aparece el siguiente mensaje de error:

Error: No se encontró ninguna licencia básica. Seleccione otra opción de licenciamiento o contacte con su administrador para actualizar sus licencias.

Causa

Este problema tiene dos posibles causas:

  • El archivo de autorización JSON nominal está autorizado en ArcGIS Enterprise, pero no está autorizado en ArcGIS License Manager.
  • ArcGIS Pro conserva información de licencia antigua/corrupta después de una actualización que se debe borrar.

Solución o solución alternativa

Siga estos pasos para solucionar el problema:

Problema 1: El archivo de autorización JSON de usuario nominal está autorizado en ArcGIS Enterprise, pero no en ArcGIS License Manager.

  1. Inicie ArcGIS License Server Administrator.
  2. Seleccione Autorización en el panel izquierdo.
  3. En el menú desplegable Versión, seleccione Usuario nominal y haga clic en Autorizar ahora.
  1. Seleccione la opción de autorización He recibido un archivo de autorización y estoy listo para finalizar el proceso de autorización.
  2. Haga clic en Examinar y vaya al archivo de autorización JSON utilizado con ArcGIS Enterprise. Haga clic en Siguiente.
  1. Aparece un cuadro de diálogo en el que se indican las licencias de usuario nominal aplicadas. Haga clic en Aceptar.
  1. Haga clic en Aceptar para cerrar ArcGIS License Server Administrator.

Problema 2: ArcGIS Pro conserva información de licencia antigua/corrupta después de una actualización que se debe borrar.

Advertencia: Las instrucciones que se indican a continuación incluyen hacer cambios en partes fundamentales del sistema operativo. Se recomienda que realice una copia de seguridad del sistema operativo y de los archivos, incluido el registro, antes de continuar. Si es necesario, consulte a un profesional en sistemas informáticos cualificado. Esri no puede garantizar resultados por modificaciones incorrectas cuando sigue estas instrucciones. Por tanto, tenga cuidado y continúe bajo su propio riesgo. Este proceso restablece la configuración predeterminada de ArcGIS Pro. Se perderán las personalizaciones o preferencias (no datos de proyecto).
  1. Cierre ArcGIS Pro.
  2. Vaya a: C:\Usuarios\<local profile>\AppData\Local\ESRI_Licensing
  3. Cambie el nombre de Esri_Licensing a ESRI_Licensing_anterior.
  4. Abra el Editor del Registro, navegue a HKEY_CURRENT_USER\Software y cambie el nombre del subárbol ESRI a ESRI_anterior
  5. Vuelva a abrir ArcGIS Pro e intente consumir una licencia de usuario nominal. 

Id. de artículo: 000022898

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga