Mensaje de error
Las páginas web HTTPS no cargan si se accede a ellas desde una cuenta de ArcGIS Server. En los registros de ArcGIS Server, aparece este mensaje de error:
Error:
No se pudo establecer una conexión con el servidor (Error WinINet durante el uso de la seguridad HTTPS, 12029), URL = https://equipo.dominio.com:6443/arcgis/services
Causa
En Windows, la cuenta de ArcGIS Server se ve afectada por distintas configuraciones de "Opciones de Internet". Es posible que ArcGIS Server experimente problemas si hay algún ajuste de las Opciones de Internet que no sea correcto.
Solución o solución alternativa
Para resolver este problema, siga los pasos que aparecen a continuación:
- Si el equipo de ArcGIS Server usa Internet Explorer 10 o anterior, actualícese a Internet Explorer 11.
- Inicie Internet Explorer como la cuenta de ArcGIS Server. Para ello, seleccione Internet Explorer y pulse MAYÚS + Clic derecho > Ejecutar como otro usuario.
- Haga clic en el menú Herramientas de Internet Explorer. Seleccione Opciones de Internet.
- En la pestaña Conexiones, seleccione Configuración de LAN. Deshabilite toda la configuración de proxy de reenvío desactivando las casillas.
- En la pestaña Avanzado, haga clic en Restablecer...
- Cierre Internet Explorer e inícielo de nuevo como la cuenta de ArcGIS Server (seleccione Internet Explorer y pulse MAYÚS + Clic derecho > Ejecutar como otro usuario).
- Acceda a una página HTTPS (por ejemplo, https://equipo.dominio.com:6443/arcgis). La página se carga.