Mensaje de error
Al autorizar ArcGIS Desktop o ArcGIS Pro, aparece el siguiente error:
Error:
8417: No se encontraron registros.
Causa
Estas son las causas conocidas de este error.
- El número de autorización no es válido
El número de autorización de ArcGIS Desktop o ArcGIS Pro es incorrecto o ha caducado. - La versión de licencia es incorrecta
La licencia para autorizar ArcGIS Desktop o ArcGIS Pro es de una versión diferente. Por ejemplo, el uso de una licencia de la versión 10.0 para autorizar ArcGIS Desktop 10.1 y versiones posteriores genera un error.
Solución o solución alternativa
En función de la causa, utilice una de las siguientes soluciones:
- El número de autorización no es válido
Compruebe que el número de autorización es correcto en My Esri o renueve la licencia si ha caducado.
Realice los pasos siguientes para comprobar el número de autorización:
- Inicie sesión en My Esri.
- Haga clic en Mis organizaciones > Licencias.
- Haga clic en Ver autorizaciones.
- Haga clic en la licencia. El código de autorización aparece en la columna Número de autorización.
Nota:
Si el número de autorización es correcto y el error vuelve a producirse, póngase en contacto con losservicios de soporte de Esri para solicitar un número de autorización nuevo.
- La versión de licencia es incorrecta
Asegúrese de utilizar la versión correcta de la licencia en función de la versión de ArcGIS Desktop o ArcGIS Pro que se está autorizando. La versión de licencia puede comprobarse en My Esri.
Realice los pasos siguientes para comprobar la versión de licencia:
- Inicie sesión en My Esri.
- Haga clic en Mis organizaciones > Licencias.
- Haga clic en Ver autorizaciones para consultar la versión de la licencia.