ERROR

Error 1335: El archivo .cab 'ArcGIS1.cab' está dañado

Last Published: June 28, 2020

Mensaje de error

Nota: Este artículo solo pertenece a las versiones 8.x y 9.x de ArcGIS retiradas. Es posible que versiones posteriores de ArcGIS incluyan funcionalidades distintas, así como nombres y ubicaciones distintos para menús, comandos y herramientas de geoprocesamiento.

Al cargar cualquier software desde el CD, puede producirse el siguiente error:

"Error 1335: El archivo .cab 'ArcGIS1.cab' requerido para esta instalación está dañado y no se puede utilizar".

Causa

Esto suele deberse a un medio de instalación o descarga dañados.

Solución o solución alternativa

Para resolver el problema utilice una de las siguientes dos opciones:

La primera opción es copiar el contenido del CD localmente en el disco duro y, a continuación, ejecutar el archivo setup.exe.

La segunda opción es:
  1. Cargar el CD en la unidad CD-ROM en otro equipo de la red.
  2. Asignar la unidad CD-ROM al equipo local utilizando la opción Conectar a unidad de red de Windows.
  3. Ir a la unidad asignada e instalar a partir del CD.
Si estas opciones fallan, descargue u ordene un nuevo conjunto de contenido multimedia desde My Esri y vuelva a intentar la instalación.

Id. de artículo:000007271

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga