ERROR

Error 1327. Unidad no válida

Last Published: October 12, 2021

Mensaje de error

Al instalar ArcGIS Desktop, se encuentra el siguiente mensaje de error:

"Error 1327. Unidad X:\" no válida

La letra de unidad puede ser distinta y normalmente no existe, o no es una unidad de red válida o conectada actualmente.

Nota:
Esto puede ocurrir al instalar cualquier producto de Esri.

Causa

El registro contiene referencias a un disco duro o una unidad de red que ya no está conectado.

Solución o solución alternativa

Advertencia: Las instrucciones que se indican a continuación incluyen hacer cambios en partes fundamentales del sistema operativo. Se recomienda que realice una copia de seguridad del sistema operativo y de los archivos, incluido el registro, antes de continuar. Si es necesario, consulte con un profesional en sistemas informáticos cualificado. Esri no puede garantizar resultados por modificaciones incorrectas cuando sigue estas instrucciones. Por tanto, utilícelos asumiendo el riesgo correspondiente.
  1. Vaya a Inicio > Ejecutar, escriba regedit, haga clic en Aceptar.
  2. En el Editor del Registro de Windows, expanda el siguiente nodo:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
  1. En el panel derecho, busque cualquier valor en el campo Datos que contenga una unidad que no sea correcta o que esté conectada en ese momento. Si se encuentra, haga clic con el botón derecho en la entrada y seleccione Modificar.
  2. Escriba c:\my documents en el cuadro Datos de valor y haga clic en Aceptar.
  3. Vaya a cada una de las carpetas de registro enumeradas a continuación y repita el paso 3 para cada una de las siguientes claves de registro que enumeran una unidad que no está conectada. Introduzca los valores indicados para cada clave.
Lista de carpetas de registro
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Valor de datos para todas las claves (excepto "Predeterminado") comienza por:

  • %USERPROFILE%
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion

Valor de datos para todas las claves (excepto 'Predeterminado') debe comenzar por uno de los siguientes elementos:

  • C: %SystemRoot%
  • %ProgramFiles%
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

Valor de datos para todas las claves (excepto 'Predeterminado') debe comenzar por lo siguiente:

  • C:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Valor de datos para todas las claves (excepto 'Predeterminado') debe comenzar por uno de los siguientes elementos:

  • %PUBLIC%
  • %ProgramData%
  1. Cierre el Editor del Registro e instale ArcGIS Desktop.

Id. de artículo: 000012682

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga