Descripción
Al acceder al sitio web de Portal for ArcGIS, se devuelve el siguiente error:
"Could not access any Portal machines. Please contact your system administrator"
Causa
La actualización de Portal for ArcGIS puede provocar este error. La configuración de Portal for ArcGIS se modificó después de actualizar el equipo de Portal for ArcGIS.
Solución o solución alternativa
- Borre la caché del navegador web. El error puede producirse cuando el navegador almacena en caché información sobrante de la versión anterior del sitio web. Los siguientes documentos describen cómo borrar la caché para navegadores web específicos:
- Reinicie el servicio de Windows de Portal for ArcGIS. Después de actualizar Portal for ArcGIS, hay casos en los que el servicio de Windows de Portal for ArcGIS no se inicia automáticamente.
- Vaya a Inicio de Windows. En el cuadro de búsqueda Buscar programas y archivos , escriba servicios.
- Haga clic en el icono Servicios para abrir la ventana Servicios.
- Haga clic en el servicio Portal for ArcGIS y luego en Reiniciar.
- Vuelva a instalar Portal for ArcGIS y vuelva a asociar el contenido original.
- Desinstalación y reinstalación de Portal for ArcGIS Los siguientes documentos de ArcGIS for Server describen estos pasos en detalle: Desinstalación de Portal for ArcGIS e Instalación de Portal for ArcGIS.
- Especifique la ubicación del directorio donde se almacena el contenido original. En los documentos siguientes se describe cómo configurar el directorio de contenido para: un portal de un solo equipo o un portal de alta disponibilidad.
Note:
In certain instances, the ArcGIS Web Adaptor must be re-installed or reconfigured to reflect the newly configured Portal for ArcGIS. The following document describes this: Configure ArcGIS Web Adaptor.
The following document describes the considerations to be taken before upgrading Portal for ArcGIS: Upgrade Portal for ArcGIS.