CÓMO

El archivo de configuración local de ArcGIS Data Store se daña cuando la unidad se queda sin espacio en disco

Last Published: July 8, 2025

Descripción

Si la unidad en la que está instalado ArcGIS Data Store se queda sin espacio en disco, el archivo de configuración de un data store local se puede dañar. En consecuencia, las copias de seguridad del data store relacional pueden fallar.

La evaluación de los siguientes síntomas puede indicar que se ha producido un daño:

  • La salida de la ejecución del comando Describedatastore muestra que falta una URL del sistema propietario.
    Owning system URL.........""   
  • El comando Listadminusers muestra el Database Repl User como "repuser" en lugar de "dsrepuser", y el usuario "sde" muestra que la contraseña será "sde".
    Admin users for relational data store ds_abcd1234
    =================================================
    Database Admin User.... adm_32ret / tT30!bYk22jF
    Database Repl User..... repuser / repuser
    GDB Admin User......... sde / sde   
  • El comando Listmanageduser no devuelve ningún usuario.
    Managed user for relational data store ds_abcd1234
    =======================================================
    UserName     Password       Database   
  • Las copias de seguridad de data store fallan, con el siguiente error.
    Error encountered: Failed to generate a token for the user.   

Causa

Este problema se asocia a un error conocido, BUG-000105166, el cual se ha solucionado con ArcGIS Data Store 10.5.1.

Solución o solución alternativa

Los síntomas anteriores se producen principalmente con ArcGIS Data Store 10.4.1; sin embargo, también pueden producirse con la versión 10.5 si el data store se actualizó desde la versión 10.4.1 mientras estaba en estado dañado.

Si se produce este problema, las copias de seguridad fallan y los comandos devuelven los resultados descritos arriba; no intente registrar el data store relacional. Contacte con el Soporte técnico de Esri (para clientes de Estados Unidos) o con su distribuidor de Esri (para clientes de fuera de Estados Unidos) para solucionar este problema.

Id. de artículo: 000016223

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga