PROBLEMA

Cuadro de diálogo de inicio de sesión en blanco en ArcGIS Pro 2.6 y versiones posteriores

Last Published: August 6, 2024

Descripción

Attempting to log into a portal within ArcGIS Pro 2.6 and later versions may result in a blank ArcGIS Sign-in dialog box on certain computers with hardware acceleration enabled:

blank sign-in screen

Causa

This is a display issue related to graphics adapters or drivers.

Solución o solución alternativa

The issue can be resolved by disabling hardware acceleration. Some users have reported success after updating graphics drivers and making other changes to their display settings. Alternatively, enable the browser sign-in option available at version 2.7.2

If you are still unable to sign in, please contact Esri Support Services: U.S. Customers

  • Phone +1-909-793-3774
  • Toll-free +1-888-377-4575
International Customers & Other Support Options 

Id. de artículo: 000025347

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