Descripción
La conexión de BIM Cloud comprime archivos al descargarlos desde BIM 360. Debido a esto, ArcGIS Pro no puede leer directamente el archivo y muestra un mensaje de un archivo no compatible. Este comportamiento solo ocurre cuando se cumplen los siguientes criterios.
- El archivo Revit está vinculado.
- BIM 360 utiliza la función de diseño y colaboración.
- El tamaño total del archivo Revit más los archivos vinculados se encuentra en el límite máximo o lo supera.
Causa
La conexión de BIM Cloud comprime archivos por error.
Solución alternativa
Esri está trabajando para encontrar una solución en la próxima versión. Mientras tanto, utilice lo siguiente como alternativa.
- Cierre ArcGIS Pro.
- Mediante el Explorador de archivos, vaya a la carpeta donde la conexión de BIM Cloud descargó el archivo Revit.
- Cambie la extensión del archivo Revit de .RVT a .ZIP
- Extraiga los datos de la carpeta. La carpeta contiene todos los archivos vinculados asociados al archivo descargado principal.
Utilizar el comando Obtener estado
- Obtener estado funciona de la forma prevista.
Utilizar el comando Refrescar desde origen
- El comando para refrescar funciona, pero los datos descargados están de nuevo en el formato .zip con una extensión .rvt. Para resolver este problema, siga los pasos descritos anteriormente en la alternativa.