Descripción
Al intentar iniciar ArcGIS Desktop 10.8.2, no se inicia sin producir ningún error y la ventana se cierra abruptamente. ArcMap se cierra inesperadamente durante la fase "Cargando el documento..." en el inicio sin devolver ningún mensaje de error.

Note:
ArcMap is in Mature support and will be retired March 1, 2026. There are no plans for future releases of ArcMap, and it is recommended that you migrate to ArcGIS Pro. See Migrate from ArcMap to ArcGIS Pro for more information.
Causa
Este problema puede ocurrir por varias razones:
- Si el equipo no cumple con los requisitos mínimos del sistema, es posible que ArcMap no se inicie.
- Si algunos de los archivos de ArcMap están dañados o faltan, es posible que el software no se inicie.
- Puede haber problemas con el perfil de usuario, como permisos incorrectos, que impidan que se inicie ArcMap.
- Si el sistema operativo u otro software del equipo están desactualizados o son incompatibles con ArcMap, es posible que impidan que el software se inicie.
Solución o solución alternativa
Existen una cuantas formas de resolver el problema:
- Inicie sesión con un perfil de usuario diferente con privilegios administrativos.
- Compruebe si hay archivos dañados reparando o reinstalando ArcMap y cambie el directorio de instalación de la unidad C: a la unidad D:.
- Vaya al editor del registro y, a continuación, vaya a:
Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
- Haga clic en Editar > Permisos y, en TODOS LOS PAQUETES DE APLICACIÓN >Permitir control total.
- Vaya a:
C:\Users\<UserName>\AppData\Roaming\ESRI
- Cambie el nombre de la carpeta Desktop 10.8 y, a continuación, de toda la carpeta ESRI.
- Detenga la cola de impresión: Iniciar > Services.msc > Cola de impresión > Parar.
- Cambie el nombre de la carpeta CATID a CATID_old y vaya a:
C:\Program Files (x86)\ArcGIS\Desktop 10.x\bin\Configuration