CÓMO

Conexión de ArcGIS Flight y Freefly Astro

Last Published: December 10, 2024

Descripción

La comprobación del sistema ArcGIS Flight falla cuando se utiliza un dron Freefly Astro y un iPad con conexión móvil.

Causa

La aplicación ArcGIS Flight se comunica de forma inalámbrica con los drones Astro a través de su red local. Los iPads de modelo celular pueden experimentar problemas de comunicación si Flight no tiene acceso a la red local del dron y pueden comunicar los detalles incorrectos durante las verificaciones del sistema, lo que podría impedir que el dron vuele.

Solución o solución alternativa

  1. Vaya a la configuración del iPad.
  2. Desplácese hacia abajo para encontrar la aplicación ArcGIS Flight.
  3. En Permitir acceso a ArcGIS Flight, habilite Red local.
  4. Vuelva a la aplicación ArcGIS Flight.
  5. Aparece una nueva ventana que solicita otorgar acceso a Flight a la red local de su dispositivo.
  6. Toque Aceptar.

Si sigue teniendo problemas de conexión, restablezca la configuración de red de tu iPad: Configuración > General > Transferir o Restablecer (dispositivo) > Restablecer > Restablecer configuración de red, o póngase en contacto con el soporte técnico de Freefly para obtener más instrucciones.

Id. de artículo: 000030131

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga