PROBLEMA

La aplicación ArcGIS Field Maps muestra una pantalla en blanco cuando se inicia sesión

Last Published: January 9, 2023

Descripción

Se muestra una pantalla en blanco cuando se intenta iniciar sesión en la aplicación ArcGIS Field Maps.

Causa

Esto puede suceder cuando JavaScript está deshabilitado en el navegador predeterminado del dispositivo.

Solución o solución alternativa

Dispositivo Android:

Habilite JavaScript en el navegador predeterminado del dispositivo.

  • Navegador Samsung:

Configuración > Sitios y descargas > Permisos del sitio > Permitir JavaScript

Permisos del sitio para permitir JavaScript en un navegador Samsung

  • Navegador Chrome:

Configuración > Configuración del sitio > JavaScript > Permitir que los sitios ejecuten JavaScript

Permitir que los sitios ejecuten JavaScript en Chrome

Dispositivo iOS:

  1. Abra la Configuración del dispositivo.
  2. Desplácese hacia abajo en el menú y haga clic en Safari.
  3. En la configuración de Safari, haga clic en Avanzado.
  4. Marque la casilla JavaScript para habilitarlo, como se muestra en la siguiente imagen.
Habilitar JavaScript en Safari

Id. de artículo: 000029074

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga