ERROR

Se produjo un error. Compruebe su conexión de red e inténtelo de nuevo

Last Published: April 25, 2020

Mensaje de error

Nota:
Desde abril de 2019, ArcGIS Online solo admite conexiones TLS 1.2 a ArcGIS Desktop. El contenido de este artículo pertenece únicamente a las versiones 10.2 y 10.3 de ArcGIS Desktop. Es posible que versiones posteriores incluyan funcionalidades distintas, así como nombres y ubicaciones distintos para menús, comandos y herramientas de geoprocesamiento. 

Al iniciar sesión en ArcGIS Online desde la opción de inicio de sesión en ArcMap 10.2 o versiones posteriores, puede aparecer el siguiente error:

"Se produjo un error. Compruebe su conexión de red e inténtelo de nuevo".
Nota:
Este es el mensaje de error exacto.

Causa

Este problema se debe a un cambio en la seguridad.

Solución o solución alternativa

Cambie la configuración de Internet para permitir el acceso a Transport Layer Security (TLS) 1.2.

Nota:
Estos ajustes pueden ser gestionados por su administrador de sistemas.
  1. En Windows, haga clic en Inicio y vaya a Panel de control > Opciones de Internet.
  2. En el cuadro de diálogo Propiedades de Internet, haga clic en la pestaña Opciones avanzadas.
  3. En Configuración, desplácese hacia abajo hasta la sección Seguridad.
  4. Seleccione la casilla de verificación Usar TLS 1.2. Haga clic en Aceptar.

    Es necesario reiniciar el equipo para que los cambios se apliquen.

Id. de artículo: 000012308

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga