PROBLEM

ArcGIS Dashboards content displays a blank screen when adding and enabling browser extensions

Last Published: March 21, 2022

Description

If a blank screen is experienced when attempting to load content in ArcGIS Online, and the issue is not one of the following:

  • Specific to one item
  • Specific to one user
  • Specific to one organization
  • Specific to one network
  • Specific to one machine
  • Caused by firewall or anti-virus software
The issue may be due to a browser extension that has been added and enabled. Some browser extensions are developed in such a way that can block JavaScript files that ArcGIS content must have to load properly.

To see if this issue is similar to what you are experiencing, follow these steps to reproduce:
  1. Go to any new ArcGIS Dashboards content from the dashboard gallery: sample. The dashboard loads fine.
  2. Add and enable the Mendeley Web Importer extension
  3. Reload the dashboard, the browser should display a blank screen. Looking at the web traffic, there will be a 404 response to a request to a JavaScript file called chunk.51.f0851adb616dea345d08.js
    • All other ArcGIS content still loads fine, including dashboards built in Dashboards Classic.

This issue persists across Chrome, Edge, and Firefox.

Cause

Some browser extensions may block JavaScript files that ArcGIS content must have to load properly. The issue is caused by the browser extension, and is not an issue with ArcGIS Online.

Solution or Workaround

Disable or remove the extension.

Article ID:000027298

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