ERROR

Item does not exist or is inaccessible. Code: 400

Last Published: June 17, 2020

Error Message

Attempts to upload an updated app from AppStudio for ArcGIS to ArcGIS Online or Portal for ArcGIS fail, and return the the following error message:

Error:   
Item does not exist or is inaccessible. Code: 400
Image of the error message.

Cause

The app was previously deleted in ArcGIS Online or Portal for ArcGIS.

Solution or Workaround

To resolve the issue, create a duplicate of the updated app, and upload it to ArcGIS Online or Portal for ArcGIS.

  1. In AppStudio for ArcGIS, log in to ArcGIS Online or Portal for ArcGIS.
  2. In the AppStudio for ArcGIS app gallery, select the desired app.
  3. On the side panel, click Duplicate, and in the Duplicate App window, click Create.
  4. Select the app created in Step 3, and on the side panel, click Upload.
  5. In the AppStudio Upload window, click Upload.

The app is uploaded successfully.

Article ID:000023335

Software:
  • ArcGIS AppStudio
  • ArcGIS Online
  • Portal for ArcGIS

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Related Information

Discover more on this topic