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Error: A core license could not be found

Error Message

When launching ArcGIS Pro and signing in using enterprise credentials, the following error message is returned:

Error:   
A core license could not be found. Select another licensing option or contact your administrator to update your licenses.

Cause

The named user JSON authorization file is authorized in ArcGIS Enterprise, but is not authorized on ArcGIS License Manager.

Solution or Workaround

Perform the following steps to resolve the issue:

  1. Launch ArcGIS License Server Administrator.
  2. Select Authorization in the left pane.
  3. Select Named User from the Version drop-down menu. Click Authorize Now....
  1. Select the I have received an authorization file and am now ready to finish the authorization process authorization option. Click Browse, and navigate to the JSON authorization file used with ArcGIS Enterprise. Click Next.
  1. A dialog box displays, indicating the named user licenses are applied. Click OK.
  1. Click OK to close ArcGIS License Server Administrator.

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