PROBLEM

The Sign In dialog box does not appear in ArcGIS Survey123 Connect 3.0

Last Published: May 9, 2022

Description

In some instances, when clicking the Sign In button in ArcGIS Survey123 Connect, the Sign In dialog box does not appear.

Cause

This is a known limitation with the ArcGIS Survey123 Connect 3.0 credentials stored in Windows Credential Manager.

Solution or Workaround

This issue can be resolved by removing the stored credentials of ArcGIS Survey123 Connect in the Credential Manager or renaming the ArcGIS Survey123 Connect JSON file storing the login information.

Removing the ArcGIS Survey123 Connect credentials in Credential Manager

  1. Launch Credential Manager in Windows.
Note:
The Credential Manager can be accessed through Control Panel > User Accounts > Credential Manager or search for 'Credential Manager' in Windows.
  1. Click Windows Credentials.
Clicking Windows Credentials
  1. Click any entry with ArcGIS Survey123 Connect. Click Remove.
Click Remove in Windows Credentials

Renaming the ArcGIS Survey123 Connect JSON file

  1. Navigate to the following location in Windows Explorer:
C:\Users\<username>\ArcGIS\AppStudio\Settings
  1. Locate the ArcGIS Survey123 Connect JSON file named 3f176dce02e5441ba568134e9cf25ecd.
The JSON file in Windows Explorer
  1. Rename the file by appending '_old' to the end.
The JSON file name appended with _old

Article ID:000019471

Software:
  • ArcGIS Survey123 Connect

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