PROBLEM

Portal for ArcGIS 10.5.1 becomes unresponsive after uninstalling a patch or hotfix

Last Published: April 25, 2020

Description

When uninstalling any Portal for ArcGIS 10.5.1 patch or hotfix that contains the fix for BUG-000114488, Portal for ArcGIS becomes unresponsive and accessing the Portal website displays a blank page in the web browser.

Applicable software patches include:

Cause

Additional configuration changes are required after the software changes for BUG-000114488 are uninstalled.

Solution or Workaround

After running the Windows patch uninstaller, download and run Uninstall_BUG-000114488.bat by following the instructions below.

  1. Download the .zip archive, Uninstall_BUG-000114488.zip.
  2. Extract the contents of the .zip archive to a folder on the machine hosting Portal for ArcGIS.
  3. Open a new Command Prompt and navigate to the location of the extracted .zip archive (from Step 2.)
  4. Run the command Uninstall_BUG-000114488.bat.
  5. Restart the Windows service for Portal for ArcGIS.

Article ID:000018865

Software:
  • Portal for ArcGIS

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options