Description
In some instances, when configuring the Users tab of a Workforce for ArcGIS project, the tab is blank and no information is displayed.
Cause
This issue occurs when a user is deleted from the ArcGIS Online organization, but before the user is removed from the Workforce for ArcGIS project. This is a known limitation.
Solution or Workaround
To regain access to the Users tab in Workforce for ArcGIS, re-add the deleted ArcGIS Online user to the ArcGIS Online organization before deleting the user from Workforce for ArcGIS.
- Add the deleted ArcGIS Online user to the ArcGIS Online organization. For more information on adding members to an ArcGIS Online organization, refer to ArcGIS Online: Invite and add members.
- Once the Users tab can be accessed, remove the user from the Workforce for ArcGIS project. For more information on removing users from a Workforce for ArcGIS project, refer to Workforce for ArcGIS: Remove users from a project.
- Once the user is removed from the project in Workforce for ArcGIS, delete the user from the ArcGIS Online organization. For more information on deleting a member from an ArcGIS Online organization, refer to the following ArcGIS Online: Delete member.