PROBLEM

The Users tab is blank when trying to configure a Workforce for ArcGIS project

Last Published: April 25, 2020

Description

In some instances, when configuring the Users tab of a Workforce for ArcGIS project, the tab is blank and no information is displayed.

Screenshot of the blank Users tab in Workforce for ArcGIS.

Cause

This issue occurs when a user is deleted from the ArcGIS Online organization, but before the user is removed from the Workforce for ArcGIS project. This is a known limitation.

Solution or Workaround

To regain access to the Users tab in Workforce for ArcGIS, re-add the deleted ArcGIS Online user to the ArcGIS Online organization before deleting the user from Workforce for ArcGIS.
  1. Add the deleted ArcGIS Online user to the ArcGIS Online organization. For more information on adding members to an ArcGIS Online organization, refer to ArcGIS Online: Invite and add members.
  2. Once the Users tab can be accessed, remove the user from the Workforce for ArcGIS project. For more information on removing users from a Workforce for ArcGIS project, refer to Workforce for ArcGIS: Remove users from a project.
  3. Once the user is removed from the project in Workforce for ArcGIS, delete the user from the ArcGIS Online organization. For more information on deleting a member from an ArcGIS Online organization, refer to the following ArcGIS Online: Delete member.

Article ID:000016412

Software:
  • ArcGIS Online
  • ArcGIS Workforce

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Related Information

Discover more on this topic