Description
When configuring ArcGIS Web Adaptor with Portal for ArcGIS, the configuration fails with no error.
Cause
There are several possible reasons for this issue.
- The machine does not have a Fully Qualified Domain Name (FQDN).
- The ports required by Portal for ArcGIS are not set in the firewall exception.
- The host is referring to using 'http' instead of 'https'.
- The Portal for ArcGIS installation is corrupted.
Solution or Workaround
Use one of the following solutions to resolve this issue:
- Install Portal for ArcGIS in an FQDN-enabled machine.
- Add the ports required by Portal for ArcGIS in the firewall exceptions. Consult the network administrator about setting Windows firewall exceptions.
- Configure SSL on the web server to redirect the browser to use HTTPS domains instead of HTTP domains. For more information, refer to Microsoft Support: How To Set Up an HTTPS Service in IIS.
- Completely uninstall Portal for ArcGIS, delete the residual folder, and run a new installation of Portal for ArcGIS.