PROBLEM

Unable to load custom extensions after installing and launching Operations Dashboard for ArcGIS

Last Published: April 25, 2020

Description

In some situations, Operations Dashboard for ArcGIS extensions may not load when a machine has dual video (graphics) cards.

Cause

Operations Dashboard for ArcGIS may be using the internal video card by default. This can happen on a machine with dual video cards available.

The settings for both the operationsdashboard.exe and the CoherentUI_Host.exe file must be adjusted to allow high performance rendering.

Solution or Workaround

Adjust the preferred video card processor for each file.
  1. Load a view with Operations Dashboard for ArcGIS extensions.

    If unable to load any extensions, see Knowledge Base article "Problem: Operations Dashboard for ArcGIS extensions are missing or do not load in the view" for additional troubleshooting.
  2. If able to load extensions in the browser version of Operations Dashboard for ArcGIS, but not the desktop version, check the video card settings.

    For instance, if you have an NVIDIA video card, the graphics processor unit (GPU) used for each application can be specified.
  3. Open the NVIDIA Control Panel.
  4. In the Manage 3D Settings dialog, Program Settings tab, under  > Preferred Graphics Processor.
    1. In Step 1, select operationsdashboard.exe from the drop-down list, or browse to its location.
    2. In Step 2, set the preferred graphics processor to the High-performance NVIDIA processor.

      [O-Image]
  5. Repeat this step for the CoherentUI_Host.exe file (if necessary).
  6. Restart Operations Dashboard.

Article ID:000012611

Software:
  • Mobile Applications

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