PROBLEM

Splash screen displays but ArcMap fails to launch after installing ArcPad

Last Published: February 13, 2024

Description

Note:
This article applies to retired ArcMap versions. Later versions of ArcGIS Desktop may contain different functionality, as well as different names and locations for menus, commands and geoprocessing tools.

When launching ArcMap after installing ArcPad, only the splash screen displays. The screen disappears and the application fails to start. No error messages are displayed.

Cause

When ArcMap creates .ecfg files with extensions like Business Analyst, the CATID folder is automatically created. In some cases, there may be .ecfg files that worked with previous versions but do not work with ArcGIS 10.2 and can occasionally cause conflicts. When ArcMap is launched, the application accesses the CATID folder. This folder is also created when either customizations or third-party tools are installed.

Solution or Workaround

Rename the CATID folder to hide customizations from ArcMap and keep any third-party applications from starting.

  1. Navigate to:
C:\Program Files (x86)\Common Files\ArcGIS\Desktop10.X\Configuration\CATID
  1. Rename this folder to CATID_OLD.
  2. Restart ArcMap.

Article ID:000012063

Software:
  • ArcMap

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Related Information

Discover more on this topic