ERROR

Insufficient license to run the application" when launching ArcLogistics Desktop 10

Last Published: April 25, 2020

Error Message

The following error message may appear when launching ArcLogistics Desktop 10: "Insufficient license to run the application."
[O-Image]

Cause

Although the cause is unknown, this error may occur when ArcGIS Desktop 10 is installed on the same machine or if ArcLogistics 10 is not licensed properly.

Solution or Workaround

Because ArcLogistics Desktop 10 uses ArcGIS Engine Runtime components, ArcGIS Engine Runtime must be installed and licensed. This is done automatically when installing ArcLogistics Desktop. Once ArcGIS Engine Runtime is installed it must be registered for Single Use. Follow the instructions below to register ArcLogistics Desktop/ArcGIS Engine Runtime.

  1. Close any Esri applications and open ArcGIS Desktop Administrator. In Windows, navigate to Start > All Programs > ArcGIS > ArcGIS Desktop Administrator.
  2. ArcGIS Desktop Administrator, highlight the 'Engine' folder on the left side of the dialog box.
  3. Click the 'ArcGIS Engine Runtime (Single Use)' radio button on the right side of the dialog box.
  4. Click the 'Authorize Now' button, and follow the instructions through the Software Authorization Wizard.

    Note:
    Be sure to supply the ESU# or license file provided by customer service when prompted to complete the registration.

Article ID:000011514

Software:
  • Legacy Products

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic