ERROR

Business Analyst installation: Some errors have occurred during installation process. See summary for details

Last Published: April 25, 2020

Error Message

The Business Analyst Post Installation summary displays the following error message, during the Analysis Center account creation:

"Some errors have occurred during installation process. See summary for details."

While adding Business Analyst Server map and background maps to the web.config.file, the following error message displays:

"Failed: Can't save web.config.file".

Cause

The local user account, 'ArcGISWebServices', does not have the required privileges.

Solution or Workaround



  1. Click Start > Control Panel > Administrative Tools.
  2. Navigate to Local Users and Groups.
  3. Add the local user account, 'ArcGISWebServices', to the Administrators group on the local machine.
  4. Re-run the Business Analyst Web Applications Post Install.

Article ID:000009880

Software:
  • ArcGIS Business Analyst Enterprise

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic