PROBLEM

Snapping dialog does not appear with any shapefiles or checkboxes

Last Published: April 26, 2020

Description

The snapping dialog does not show any shapefiles or checkboxes.

Cause

The Windows registry has been corrupted.

Solution or Workaround

Restore the snapping dialog by removing current user ESRI settings in the registry.
Warning:
The instructions below include making changes to essential parts of your operating system. It is recommended that you backup your operating system and files, including the registry, before proceeding. Consult with a qualified computer systems professional, if necessary.

Esri cannot guarantee results from incorrect modifications while following these instructions; therefore, use caution and proceed at your own risk.
  1. Close any open ArcGIS applications.
  2. Navigate to Start > Run, type regedit and click OK.
  3. Expand HKEY_CURRENT_USER > Software.
  4. Right-click the ESRI folder and select Delete.

Article ID:000008904

Software:
  • ArcMap 9 x

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic