PROBLEM

Missing tabs in Layer Properties window

Last Published: June 11, 2020

Description

One or more tabs may be missing from the Layer Properties window in ArcMap, ArcGlobe or ArcScene.

Cause

ArcScene.exe, ArcGlobe.exe or ArcMap.exe did not properly register during installation or they became unregistered.

Solution or Workaround

Below are steps to perform depending on the application that is missing tabs.

ArcMap

  1. Close ArcMap.
  2. Click the Windows Start menu.
  3. Click Run.
  4. Type the following text:
    "C:\Program Files\arcgis\bin\ArcMap.exe" /regserver
  1. Click OK.
  2. Relaunch ArcMap.

ArcScene

  1. Close ArcScene.
  2. Click the Windows Start menu.
  3. Click Run.
  4. Type the following:
    "C:\Program Files\arcgis\bin\ArcScene.exe" /regserver
  5. Click OK.
  6. Relaunch ArcScene.

ArcGlobe

  1. Close ArcGlobe.
  2. Click the Windows Start menu.
  3. Click Run.
  4. Type the following:
    "C:\Program Files\arcgis\bin\ArcGlobe.exe" /regserver
  5. Click OK.
  6. Relaunch ArcGlobe.

Article ID:000008475

Software:
  • ArcMap 9 x

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