Description
One or more tabs may be missing from the Layer Properties window in ArcMap, ArcGlobe or ArcScene.
Cause
ArcScene.exe, ArcGlobe.exe or ArcMap.exe did not properly register during installation or they became unregistered.
Solution or Workaround
Below are steps to perform depending on the application that is missing tabs.
ArcMap
- Close ArcMap.
- Click the Windows Start menu.
- Click Run.
- Type the following text:
"C:\Program Files\arcgis\bin\ArcMap.exe" /regserver
- Click OK.
- Relaunch ArcMap.
ArcScene
- Close ArcScene.
- Click the Windows Start menu.
- Click Run.
- Type the following:
"C:\Program Files\arcgis\bin\ArcScene.exe" /regserver - Click OK.
- Relaunch ArcScene.
ArcGlobe
- Close ArcGlobe.
- Click the Windows Start menu.
- Click Run.
- Type the following:
"C:\Program Files\arcgis\bin\ArcGlobe.exe" /regserver - Click OK.
- Relaunch ArcGlobe.