ERROR

While installing ArcIMS software, 'Error 1722. There is a problem with this Windows Installer package' is returned

Last Published: April 25, 2020

Error Message

While installing ArcIMS software the following error may occur:

"Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor."

Cause

This is a known issue.

Solution or Workaround

This problem may be system specific and may require that the installation program is run twice:

  1. Install ArcIMS without the ArcMap Server option (listed under Spatial Server).
  2. Re-run the ArcIMS installation and install the ArcMap Server option.

    Note:
    Near the end of the installation process, you may be prompted to restart the server. If you click Yes, the installation will actually fail and also result in the Error 1722 message. Be sure to click NO and the installation should complete.

Article ID:000008020

Software:
  • Legacy Products

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic