English

FAQ: Is PLTS 9.0 compatible with and supported by ArcGIS 9.1?

Question

Is PLTS 9.0 compatible with and supported by ArcGIS 9.1?

Answer

No. PLTS 9.0 does not work with ArcGIS 9.1.

Last Published: 5/5/2016

Article ID: 000007898

Software: PLTS 9.0