English

FAQ: Why is my model broken after I install 9.0 Service Pack 1?

Question

Why is my model broken after I install 9.0 Service Pack 1?

Answer

Note:
This article pertains to ArcGIS versions 9.x. Later versions of ArcGIS may contain different functionality, as well as different names and locations for menus, commands and geoprocessing tools.

At ArcGIS 9.0 Service Pack 1, Dissolve had a 'Multipart' parameter added. Check if the model contains the Dissolve tool. If it does, the issue may have been caused by a change to Dissolve's signature.

For more details on why models break and the methodology to repair them see the Related Information section below.

Related Information