Description
When starting ArcMap or ArcCatalog, the Windows Installer prompts for FrontPage XP's install source.
Cause
This problem may occur if the registry contains Windows Installer information from an earlier Microsoft Office installation. Uninstalling or reinstalling FrontPage does not resolve the problem.
Solution or Workaround
Remove the Windows Installer registry settings associated with the Office installation.
- Download and install the Windows Installer CleanUp Utility, msicuu2.exe. See the Related Information section for download information.
- Run the Windows Installer CleanUp Utility:
A. Click Start > Programs > Windows Install Clean Up.
B. Select the Product to be removed, and then click Remove.
C. Click OK, and then click Exit.