BUG

Running the Repair for ArcView Single Use 9.0 or ArcEditor Single Use 9.0, the software becomes Concurrent Use instead of Single Use

Last Published: April 26, 2020

Description

When running the Add or Remove Programs Repair option for ArcView Single Use 9.0 or ArcEditor Single Use 9.0, the licensing type changes from Single Use to Concurrent Use.

Cause

This is a known issue.

Workaround

Change the licensing variables in the registry back to their appropriate values for Single Use:
Warning:   
The instructions below include making changes to essential parts of your operating system. It is recommended that you backup your operating system and files, including the registry, before proceeding. Consult with a qualified computer systems professional, if necessary.

Esri cannot guarantee results from incorrect modifications while following these instructions; therefore, use caution and proceed at your own risk.
  1. Go to Start > Run and type regedit and click OK.
  2. Browse to HKEY_LOCAL_MACHINE\SOFTWARE\ESRI\License.
  3. Verify the String Value SingleUse_Installed is present and is set to Viewer or Editor.
Note:
The Value Data should be set to Viewer for ArcView Single Use or Editor for ArcEditor Single Use.
  1. Verify the String Value SOFTWARE_CLASS is set to Viewer or Editor.
  2. Verify the String Value SEAT_PREFERENCE is set to Fixed.

Article ID:000007044

Software:
  • ArcMap 9 x

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic